PDA

توجه ! این یک نسخه آرشیو شده میباشد و در این حالت شما عکسی را مشاهده نمیکنید برای مشاهده کامل متن و عکسها بر روی لینک مقابل کلیک کنید : آموزش بازگرداندن 2 Bravia Engine با بوت لودر بسته



مهدی خیری
14-07-2014, 09:06
سلام.

دوستان حتما میدونند در صورت باز کردن بوت لودر براویا انجین از کار میوفته توسط این طریق میتونید این حالت رو دوباره فعال کنید.

این آموزش تو XDA فقط مختص گوشی L بود ولی من روی Xperia Z خودم تست کردم و جواب داد
شما هم میتونید روی گوشی خودتون تست کنید البته قبلش حتما بک آپ بگیرید.

پیش نیاز ها:

1.روت بودن گوشی
2.برنامه Root Explore
3.رام رسمی
3.دانلود پک براویا انجین 2

INSTRUCTIONS:

Download the attachment
Extract all files
Move them to respective system folders, like
app to /system/app
etc to /system/etc
libs to /system/libs
Set permissions to -rw-r-r
Add these lines to build.prop

ro.service.swiqi2.supported=true
persist.service.swiqi2.enable=1

Reboot

دستورالعمل:

فایل ضمیمه رو دانلود کنید و آن را اکسترکت کنید
تمام محتویات فولدر ها رو به ترتیب به:

app to /system/app
etc to /system/etc
libs to /system/libs

این رو اضافه کنم که ممکنه تمام این فایل ها وجود داشته باشند در گوشی شما
اجازه ورود به عملیات روت رو بدید
حالا وارد فولدر System شوید و فایل build.prop را با استفاده از open in text editor باز نمایید
این دو خط رو به ترتیب اضافه کنید

ro.service.swiqi2.supported=true
persist.service.swiqi2.enable=1

گوشی رو ریبوت کنید و از کیفیت تصاویر و فیلم ها لذت ببرید

تفاوت رو در دو عکس زیر ببنید:

براویا انجین کار میکند تصویر زیر

973264

براویا از کار افتاده تصویر زیر:

973265





دانلود (https://app.box.com/s/80rw2t8nuxfwqj1vcyg5)

GUYVER
14-07-2014, 10:34
تشکر دوست عزیز

دوستانی که دیوایس سونی دارند و رام رسمی کیت کت برای اون ها ریلیز شده ، نیازی به انجام این آموزش ندارند ، فقط کافیه رام کیت کت رو فلش بزنند تا Bravia Engine یا X-Reality دوباره به کار بیافته.

JIMA
14-07-2014, 12:23
به بخش آموزش های Z منتقل شد./


_______________
Sent by PHone

jefridav
12-08-2014, 22:39
رو اکسپریا تی جواب میده!؟

Sent from my XperiaMod W910 using Tapatalk

GUYVER
12-08-2014, 23:37
رو اکسپریا تی جواب میده!؟

Sent from my XperiaMod W910 using Tapatalk

به احتمال زیاد ، جواب میده.

jefridav
05-12-2014, 15:39
رو اکسپریا t انجام دادم عمل نکرد.
یکی راهنمایی کنه که بتونم فعالش کنم....